WAW location unreachable
Incident Report for NeoProtect
Resolved
This incident has been completely resolved. We do not expect this to re-occur.
A post-mortem will follow.

Should you still notice any issues as of this post, please contact our support.
Posted Jan 31, 2025 - 16:18 UTC
Monitoring
The issue was noticed at 16:20 and solved at 16:26 CET
Posted Jan 31, 2025 - 15:37 UTC
Investigating
We have observed a brief overload on our WAW node for ~1-2 minutes due to a majority of legitimate traffic being routed there unexpectedly.
Our Upstream is investigating the issue right now, we have not caused this issue directly or similar.
Posted Jan 31, 2025 - 15:30 UTC
This incident affected: Network Edge Locations (WAW - Warsaw Edge Network).