We have not observed any further problems, thus are closing this issue.
Posted Jan 25, 2025 - 00:03 UTC
Monitoring
The temporary fix has been implemented and confirmed to have addressed the issue at hand.
Posted Jan 24, 2025 - 23:26 UTC
Investigating
We are currently investigating this issue since 23:20 CET. It relates to profiles not being updated to edge nodes as intended and thus causing certain issues depending on the profile applied. We advise to delete a profile for the time being should it cause issues.
At ~00:15 CET, we have now applied a temporary fix.
Please contact our support should you experience any issues.
Posted Jan 24, 2025 - 23:19 UTC
This incident affected: Services / Products (Remote Shield Service (new tunnel system), Remote Shield Service (old tunnel system)).