Verification is currently underway for the maintenance items.
Posted Jul 21, 2025 - 22:04 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 21, 2025 - 22:00 UTC
Scheduled
We will be undergoing scheduled maintenance at this time.
The maintenance should last ~2 minutes, causing BGP sessions to flap once. All affected customers have/will receive backup options to ensure uptime for any customer potentially affected. If you have not been contacted, you should not be affected or only for a few seconds when traffic reconverges.
The change is done at low traffic times for the region ensuring minimal impact.
This maintenance is necessary to uphold the maintainability of our network and has to be done due to a software bug within the version used there. We thank you for your understanding and patience and are happy to help with any questions via our support.