WAW network issues

Incident Report for NeoProtect

Monitoring

Everything seems to operate as usual again. We will monitor further and close this issue fully down as the day progresses.
Posted Sep 15, 2025 - 23:24 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 15, 2025 - 23:21 UTC

Investigating

We are currently investigating this issue.
Posted Sep 15, 2025 - 22:52 UTC
This incident affects: Network Edge Locations (WAW - Warsaw Edge Network).