Parts of the maintenance have been completed. We will continue to monitor and continue with deployment tomorrow at the appropriate time slots for each location.
Posted Jan 09, 2025 - 22:37 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 09, 2025 - 21:00 UTC
Scheduled
During the scheduled time we will deploy our long-awaited protection update to production. Each done at lowest local traffic times depending on the location.
This update contributes to our continuous improvements and addresses major protection upgrades and functionality. No impact expected.