Game Shield: Traffic drop at our DF FRA location

Incident Report for NeoProtect

Resolved

NeoProtect re-routed back early today.

The incident is solved and the provider has introduced fixes for this issue. More information under https://status.dataforest.net/incidents/ds3rnjcdfhrc .

Thank you for your understanding.
Posted Sep 27, 2026 - 17:05 UTC

Monitoring

NeoProtect has routed to alternate infrastructure and is monitoring this incident further.

On Premise is not affected, nor are non-FRA Game Shield locations.
Posted Sep 26, 2026 - 17:09 UTC

Investigating

We are currently investigating this incident.
Posted Sep 26, 2026 - 17:03 UTC
This incident affected: Network Edge Locations (FRA - Frankfurt Edge Network).