This only shortly impacted our Game Shield in LIM via one disconnect wave. Failover and routing was adjusted automatically and thus backup infrastructure took over.
We have identified the root cause ~30 minutes after the incident occurred and have since implemented a fix for it going forward. In case of further questions, do not hesitate to contact support.
Posted Jun 19, 2026 - 22:38 UTC
Monitoring
We have implemented a fix and are monitoring the situation. Impacted infrastructure is running again.
Posted Jun 19, 2026 - 16:07 UTC
Investigating
We are investigating this issue. It solely impacts our Dataforest FRA infra. Normal routing is not impacted.