Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 29, 2025 - 16:00 UTC
Scheduled
We will deploy a long-awaited simplification and subscription change to our billing system. This includes automatic payments for all plans, a month-day-based subscription period and invoices being created on time.
In terms of periods: This will ensure that periods always last from one day in one month to the same day in the next month. So e.g. if your subscription started on the 5th of January, it will last till the 5th of February now. (and not based on day differences anymore)
As for some customers we have had manual interference, we have to note that there will be false invoice creations for a short period of time as our system does not cover that. We have deactivated automatic payments and email notifications during that time and will ensure to remove all invalid invoices during this announced maintenance time frame.
There will be no downtime or impact to payments or similar.
Thank you for your understanding.
Posted Jan 29, 2025 - 15:07 UTC
This scheduled maintenance affected: Client Panel (panel.neoprotect.net).