A fix has been implemented around 10 minutes ago by our engineers and has since been proven effective. Contact our support should you experience further issues.
Posted Jan 25, 2025 - 12:12 UTC
Identified
We have experienced this issue again and lack sufficient communication. Thus, we are now disabling this path entirely.
Posted Jan 25, 2025 - 11:36 UTC
Monitoring
A fix has been directly implemented by our Upstream instead at 2025-01-25 12:08:45 CET. We are monitoring the situation further.
Posted Jan 25, 2025 - 11:13 UTC
Investigating
We are currently investigating increased ping in central-EU since 4 am CET. (~6-10ms more) Our engineers will take action against this which can cause a temporary disconnection of selected players for Game Shield - this is necessary to uphold network quality in general. It does not affect Remote Shield in any way.
This issue relates to the Arelion port at our Upstream in Frankfurt not being operational apparently.