Our upstream communicated the following: "During scheduled maintenance on our core network in Singapore, an unexpected issue arose while optimizing backbone connections. As a result, connectivity between core and distribution layers was temporarily disrupted, causing a network outage.
Our team identified the root cause and has taken corrective measures to restore stability. We continue to monitor the situation closely to ensure full network functionality."
It is to note that since our last update to this incident, we did not see any issue re-occurring.
Posted Feb 20, 2025 - 23:14 UTC
Update
It seems to have entirely recovered, we are awaiting further communication
Posted Feb 20, 2025 - 22:51 UTC
Monitoring
A partial fix has apparently been implemented and we are further monitoring results and awaiting communication from our Upstream
Posted Feb 20, 2025 - 22:44 UTC
Update
Upstream technicians confirmed the presence of the issue and are currently investigating the problem
Posted Feb 20, 2025 - 22:38 UTC
Investigating
We are currently investigating this issue.
Production traffic was re-routed automatically away from that PoP. Contact support should you face any issues.