We have not seen any issues reported, thus we are closing this. FRA has thus been successfully upgraded.
Posted Sep 04, 2025 - 20:18 UTC
Verifying
The maintenance has been finished successfully. We are monitoring for further issues but do not see any problems at this time. We will close this maintenance as the day progresses along with further information on the past timeline of the maintenance/impact this maintenance had.
Posted Sep 04, 2025 - 11:13 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 04, 2025 - 08:00 UTC
Update
It was further delayed by the on-site technician, we expect it to start at 10:00 CEST instead.
Posted Sep 04, 2025 - 07:53 UTC
Update
Maintenance will start at around 9:30 CEST, we will keep you updated in case of further delays here
Posted Sep 04, 2025 - 07:21 UTC
Update
The maintenance window for FRA has been set to an accurate 3 hour timeframe (Aug 30, 2025 08:00-11:00 UTC) in which the maintenance, that will be a total of ~10-30 minutes in duration, will take place. Technicians try to aim for this to happen in the first 2 hours of the timeframe to better fit local low-traffic times, thank you for your understanding should this not be possible. Contact support should you have further questions in regards to this.
The maintenance is expected to take around 10-30 minutes each.
The time frame will be updated along with a sent update notification as soon as more accurate windows are coordinated with DC technicians. If you believe to be affected by this, you are welcome to contact support for further information on implementation of redundancy.
One maintenance will be done at a time, redundant tunnels will eliminate any risk of downtime. Staff will reach out pro-actively to customers with no redundancy measurements, you as a customer can however also reach out to us if you have questions regarding that. Game Shield will failover automatically and may only experience intermittent session disconnections at the affected PoP.